Campus IT Billing System inaccessible

Incident Report for CU Anschutz ISS and CU Denver OIT

Resolved

The Campus IT Billing Systems remains in a functional state upon the configuration change made earlier by our service vendor.
Posted Jan 06, 2026 - 16:33 MST

Monitoring

ISS personnel worked with our vendor in identifying an issue within their hosted environment. Our service provider implemented a fix and ISS personnel verified full functionary of our Campus IT Billing System.
Posted Jan 06, 2026 - 09:49 MST

Investigating

ISS personnel are in contact with our service provider to investigate cause of the Campus IT Billing System inaccessibility, and working to restore normal functionality.
Posted Jan 05, 2026 - 16:51 MST
This incident affected: Other Systems and Services.