CU Anschutz Barbara Davis Center phones transfer issue.
Incident Report for CU Anschutz OIT | CU Denver OIT
Resolved
The issue with the Barbara Davis Center phone transfers has been identified and resolved. The Incident Report will be issued within one business day.
Posted Nov 24, 2022 - 15:44 MST
Investigating
OIT is investigating an issue with the Barbara Davis Center phones not transferring to the expected routing - instead it is currently playing an "after-hours" message.
Posted Nov 24, 2022 - 14:25 MST
This incident affected: Telephone Services (CU Anschutz).