Resolved Service Disruption: Power Event Impacted Wired and Wireless Network Access in Student Commons Building (AB1)

Incident Report for CU Anschutz ISS and CU Denver OIT

Resolved

ISS has determined that service has been fully restored.

What service was affected: Wired and wireless network access in Student Commons building (AB1) at CU Denver Campus

What is the resolution: Power event impacted wired and wireless network access between 7:10 and 7:16 am local time and all routers and systems are now operational.

If you are still experiencing service degradation after this resolution, please contact the Service Desk at 303-724-4357.

Incident: 3073221
Posted Jun 30, 2026 - 07:00 MDT