Network Outage - Anschutz - Bldg 402 - 1st floor

Incident Report for CU Anschutz ISS and CU Denver OIT

Resolved

This incident has been resolved. Ticket# 488382
Posted Nov 20, 2025 - 15:20 MST

Monitoring

A fix has been implemented. ISS staff are monitoring the results. Ticket# 488382
Posted Nov 20, 2025 - 12:12 MST

Update

We are continuing to investigate this issue.
Posted Nov 20, 2025 - 11:15 MST

Investigating

There is a network outage reported on the Anschutz Campus, 1st floor of Bldg 402. Technical staff are investigating. More information will be shared as it is known. Ticket# 488382
Posted Nov 20, 2025 - 11:13 MST
This incident affected: Network Services (CU Anschutz).