Phone services are experiencing problems

Incident Report for CU Anschutz ISS and CU Denver OIT

Resolved

This incident has been resolved.
Posted Apr 23, 2026 - 14:36 MDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 23, 2026 - 13:54 MDT

Investigating

Following resolution of Oracle sign-in issues, CU managed cisco telephony continues to experience degraded service. Users may experience the following: inability to log into call center software, inability to log into voicemail, inability to forward their phone calls, or other user-managed telephone services. All users continue to be able to make telephone calls.
Posted Apr 21, 2026 - 15:28 MDT
This incident affected: Telephone Services (CU Anschutz, CU Denver).