Service Disruption: eFax service

Incident Report for CU Anschutz ISS and CU Denver OIT

Monitoring

Information Strategy and Services (ISS) has identified the cause of the service disruption.

What service is affected: eFax

What fix has been applied: reboot with config changes

ISS will continue to monitor the service for full stability and service restoration.

Incident: 3084710
Posted Aug 24, 2026 - 11:03 MDT

Investigating

Information Strategy and Services (ISS) is aware of and currently investigating a service disruption.

What service is affected: eFax service

What is the issue: not currently processing faxes

Who is impacted: eFax service provided by ISS is currently not able to send or receive faxes. Faxes services provided by other groups, i.e. School of Medicine or Epic, are not impacted.

Workarounds (if any): HIPAA compliant physical fax machine.

Thank you for your patience while our team works on identifying the cause and resolving it as quickly as possible.

Incident: 3084710
Posted Aug 24, 2026 - 10:00 MDT
This incident affects: Telephone Services (CU Anschutz, CU Denver, Off-Site Location).