Campus call centers are having an issue with call center software. Incoming calls to those call centers may have connectivity issues.
Incident Report for CU Anschutz OIT | CU Denver OIT
Resolved
Campus call center issue is now resolved.
Posted Jan 30, 2024 - 08:55 MST
Update
Call centers continue to experience intermittent issues with call center software. OIT continues to investigate.
Posted Jan 29, 2024 - 16:26 MST
Update
We are continuing to investigate this issue.
Posted Jan 29, 2024 - 16:25 MST
Investigating
OIT is investigating the issue.
Posted Jan 29, 2024 - 08:38 MST
This incident affected: Telephone Services (CU Anschutz, CU Denver).