Issue Accessing Services, including Cherwell and RedCap

Incident Report for CU Anschutz OIT | CU Denver OIT

Resolved

From 9:45 - 10:30 am, users may have experienced sporadic issues accessing services such as Cherwell and RedCap. ISS personnel have verified the stability of these systems and continue to investigate the root cause. Tickets 468826 and 468851.
Posted Aug 28, 2025 - 07:30 MDT