Campus Services Building 2nd Floor Network Outage

Incident Report for CU Anschutz ISS and CU Denver OIT

Resolved

This incident has been resolved.
Posted Sep 03, 2026 - 15:32 MDT

Monitoring

A fix has been implemented and ISS staff is monitoring the results.
Posted Sep 03, 2026 - 12:09 MDT

Identified

The issue has been identified and a fix is being implemented.

Ticket # 3087694
Posted Sep 03, 2026 - 10:08 MDT

Investigating

ISS has received reports of a network outage affecting wired and wireless devices on the second floor of the Campus Services Building. ISS is investigating.
Posted Sep 03, 2026 - 09:33 MDT
This incident affected: Network Services (CU Anschutz).