Service Disruption: REDCap (Research Electronic Data Capture) website unavailable

Incident Report for CU Anschutz ISS and CU Denver OIT

Monitoring

ISS has identified the cause of the service disruption.

What service is affected: REDCap (Research Electronic Data Capture)

What fix has been applied: Resources limits were expanded returning full functionality to the REDCap website.

Workarounds (if any): NA

ISS will continue to monitor the service for full stability and service restoration.

Incident: 3073508
Posted Jun 30, 2026 - 21:20 MDT

Investigating

ISS is aware of and currently investigating a service disruption.

What service is affected: REDCap (Research Electronic Data Capture)

What is the issue: REDCap website (https://redcap.ucdenver.edu/) is returning an error upon access.

Who is impacted: All REDCap users

Workarounds (if any): None known.

Thank you for your patience while our team works on identifying the cause and resolving it as quickly as possible.

Incident:
Posted Jun 30, 2026 - 20:55 MDT
This incident affects: Other Systems and Services.