Sporadic issues upon access to UCDAccess Portal
Incident Report for CU Anschutz OIT | CU Denver OIT
Resolved
The fix put in place by UIS has been verified as functional and the reported issue has been resolved. Incident report will be sent within one business day.
Posted Dec 07, 2023 - 12:38 MST
Monitoring
This morning UIS implemented a fix and we are monitoring for any evidence of the issue persisting. If additional issue are identified, we will work with UIS in reporting and assisting resolution if possible. More updates to come.
Posted Dec 07, 2023 - 08:08 MST
Identified
The issue has been identified by UIS personnel and currently the fix is being tested in a non-production environment. If testing proceeds well, expectation is that the fix will be deployed to production systems on Thursday, 12/7/23. In the meantime, impacted users will be alerted with a message outlining a tested workaround.
Posted Dec 06, 2023 - 19:33 MST
Update
OIT personnel continues support in the investigation of the cause of sporadic issues upon login to UCDAccess with our System Office UIS partners.
Posted Dec 06, 2023 - 13:38 MST
Investigating
Some users may experience sporadic issues in accessing the UCDAccess Portal as the page loads without any tiles. OIT personnel are identifying cause and working to resolve. One possible workaround is to clear cache and retry access. More information to come.
Posted Dec 06, 2023 - 10:14 MST
This incident affected: Authentication Services.