Service Disruption: Motivosity application slowness

Incident Report for CU Anschutz ISS and CU Denver OIT

Resolved

ISS has determined that service has been fully restored.

What service was affected: Motivosity

What is the resolution: Vendor implemented a solution to the application.

If you are still experiencing service degradation after this resolution, please contact the Service Desk at 303-724-4357.

Incident: 3073277
Posted Jun 30, 2026 - 15:22 MDT

Update

We are continuing to monitor for any further issues.
Posted Jun 30, 2026 - 13:11 MDT

Monitoring

ISS has identified the cause of the service disruption.

What service is affected: Motivosity

What fix has been applied: The vendor (Motivosity) has identified the issue and is working to restore performance.

Workarounds (if any): Not applicable.

ISS will continue to monitor the service for full stability and service restoration.

Incident: 3073277
Posted Jun 30, 2026 - 13:09 MDT

Investigating

ISS is aware of and currently investigating a service disruption.

What service is affected: Motivosity staff recognition application

What is the issue: Motivosity is a recognition application used by ISS and Denver OIT and is currently experiencing slowness and other issues from users.

Who is impacted: ISS and Denver OIT

Workarounds (if any): None

Thank you for your patience while our team works on identifying the cause and resolving it as quickly as possible.

Incident: 3073277
Posted Jun 30, 2026 - 10:27 MDT
This incident affected: Other Systems and Services.