Phones Outage in EHS Bldg

Incident Report for CU Anschutz OIT | CU Denver OIT

Resolved

Technical staff have investigated the outage in EHS bldg. Testing was performed to confirm that no issues remain and phones are working as expected. An incident report will be sent out in the next business day.

After discussion at the ICM meeting on 8/28/2025, it was decided that this major incident should be de-escalated to an incident.
Posted Aug 21, 2025 - 16:28 MDT

Update

Technical staff have investigated the outage in EHS bldg. Testing was performed to confirm that no issues remain and phones are working as expected. An incident report will be sent out in the next business day
Posted Aug 21, 2025 - 15:57 MDT

Investigating

ISS is receving reports of phone outages in the Environmental Health and Safety building (R30). Technical staff are investigating the outage. Updates will be provided. MI# 466935
Posted Aug 21, 2025 - 10:14 MDT
This incident affected: Telephone Services (CU Anschutz).