Intermittent Network Outage - Sheridan Youth Health Clinic

Incident Report for CU Anschutz ISS and CU Denver OIT

Resolved

The network has remained stabled since the last update. This incident will be closed.
Posted Jul 17, 2024 - 08:44 MDT

Monitoring

OIT operations team will continue to monitor for stability.
Posted Jul 16, 2024 - 17:02 MDT

Investigating

OIT operation teams are currently investigating intermittent network issues.
Posted Jul 16, 2024 - 15:35 MDT
This incident affected: Network Services (Off-Site Location).