Applicant Account Issue

Incident Report for CU Anschutz OIT | CU Denver OIT

Resolved

This incident has been resolved.
Posted Jun 30, 2025 - 18:24 MDT

Monitoring

We have not received any new reports of this issue but if it occurs, applicants can use an incognito browser or contact the OIT Service Desk at 303-724-4357 for assistance.
Posted Jun 27, 2025 - 15:03 MDT

Investigating

Some applicants are getting the error: "Application error a client side exception has occurred (See the browser console for more information)" when trying to create an account. Applicants can use an incognito browser or contact the OIT Service Desk at 303-724-4357 for assistance.
Posted Jun 27, 2025 - 12:58 MDT
This incident affected: Other Systems and Services.