Fitzsimons Building Network Connectivity Issues

Incident Report for CU Anschutz OIT | CU Denver OIT

Resolved

This incident has been resolved.
Posted Jun 25, 2025 - 17:47 MDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 25, 2025 - 11:25 MDT

Investigating

Some users in the Fitzsimons building are experiencing problems connecting to networked resources. ISS personnel are actively working to identify the cause and restore functionality as quickly as possible. We appreciate your patience and will provide updates shortly.
Posted Jun 25, 2025 - 09:55 MDT
This incident affected: Network Services (CU Anschutz).