Imagicle: E-Fax unable to send and receive faxes from desktops.

Incident Report for CU Anschutz OIT | CU Denver OIT

Resolved

This incident has been resolved. Ticket #471867.
Posted Sep 10, 2025 - 09:45 MDT

Monitoring

A fix has been implemented and we are monitoring the results. Ticket #471867.
Posted Sep 10, 2025 - 08:42 MDT

Investigating

OIT teams are currently investigating issues with Imagicle. Users are unable to send and receive faxes from their desktops. Ticket #471867.
Posted Sep 10, 2025 - 08:36 MDT
This incident affected: Telephone Services (CU Anschutz, CU Denver) and Other Systems and Services.