Room Scheduler (EMS) Service unavailable

Incident Report for CU Anschutz ISS and CU Denver OIT

Resolved

Our Room Scheduler (EMS) service provider has implemented a fix and ISS personnel have verified that the service is functioning normally.
Posted Dec 24, 2025 - 11:53 MST

Investigating

Users may experience issues in accessing the Room Scheduler service (EMS). ISS personnel are escalating with our service provider for restoral of normal functioning of service.
Posted Dec 24, 2025 - 10:53 MST
This incident affected: Other Systems and Services.