Some Canvas users receiving errors when accessing New Quizzes

Incident Report for CU Anschutz ISS and CU Denver OIT

Resolved

Our provider implemented a fix at 10:11am MDT and engaged full functionality testing without any reoccurrence of the issue. ISS personnel verified functionality of access to New Quizzes and will be working with our Learning Management System provider for root cause and resolution report.
Posted Mar 30, 2026 - 17:12 MDT

Monitoring

Our provider implemented a fix at 10:11am MDT and continues to verify full functionality. Since the applied fix, ISS has not received any additional reports. Personnel continue to test for any anomalies and remain engaged with our vendor regarding verification.
Posted Mar 30, 2026 - 13:53 MDT

Investigating

Our Learning Management System (LMS) provider is investigating an issue where some users are receiving errors in accessing New Quizzes. ISS personnel are monitoring this issue and is in contact with our vendor as to status. Ticket #514899.
Posted Mar 30, 2026 - 09:54 MDT
This incident affected: Canvas.