External Edge Router Troubleshooting
Incident Report for CU Anschutz OIT | CU Denver OIT
Resolved
This incident has been resolved.
Posted Mar 21, 2024 - 15:55 MDT
Update
We are continuing to investigate this issue.
Posted Mar 21, 2024 - 14:12 MDT
Investigating
During our recent external edge router upgrade, we encountered issues that prevented our authentication and VPN services from working as expected. There might be intermittent interruptions in services during the system reboot process, which could make system resources unavailable for up to 10 minutes. During this period, you may need to retry authentication to access the services. We sincerely apologize for any inconvenience this may cause and appreciate your patience. Rest assured, we are diligently working towards a permanent solution and will provide updates accordingly.
Posted Mar 21, 2024 - 14:08 MDT
This incident affected: Authentication Services, Virtual Private Network (VPN) and Network Services (CU Anschutz, CU Denver).