Network Outage - ARTS Clinic at Potomoc

Incident Report for CU Anschutz ISS and CU Denver OIT

Resolved

This incident has been resolved.
Posted Feb 09, 2026 - 20:58 MST

Update

Network service has been restored after a period of monitoring. An incident report will be sent out in one business day.
Posted Feb 09, 2026 - 20:57 MST

Monitoring

A fix has been applied at the Potomac clinic. Technical staff is monitoring the clinic to ensure fully functional network restoration.
Posted Feb 09, 2026 - 16:26 MST

Investigating

We are currently experiencing a network outage at the ARTS Clinic at Potomac. It appears to be caused by a power outage. Technical staff are investigating the issue. Ticket # 504117
Posted Feb 09, 2026 - 15:00 MST
This incident affected: Network Services (Off-Site Location).