Identity Management Services Outage

Incident Report for CU Anschutz ISS and CU Denver OIT

Resolved

This incident has been resolved.
Posted Mar 04, 2026 - 14:29 MST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 04, 2026 - 08:58 MST

Investigating

Identity Management Services is currently experiencing an issue that is impacting the provisioning of new users and the management of existing users. As a result, these functions may be delayed. Our ISS team is actively working to restore full functionality as quickly as possible.
Please note that login and authentication for existing accounts are not impacted at this time.
Posted Mar 04, 2026 - 08:04 MST
This incident affected: Other Systems and Services.