Wireless Service Degradation in Education 2 North Building

Incident Report for CU Anschutz OIT | CU Denver OIT

Resolved

ISS personnel identified the issue impacting specific access points within the building and brought each access point up individually. Building WiFi remained functional upon this change. Incident report will be published within one business day.
Posted Oct 20, 2025 - 17:02 MDT

Update

We are continuing to monitor for any further issues.
Posted Oct 20, 2025 - 13:08 MDT

Monitoring

Wireless Access Points are back online and users are able to connect.
Posted Oct 20, 2025 - 09:58 MDT

Investigating

ISS personnel is investigating reports that multiple Wireless Access Points are showing offline in the ED2N building. Some users may experience issues in accessing WiFi services. Ticket number: 481173
Posted Oct 20, 2025 - 08:39 MDT
This incident affected: Telephone Services (CU Anschutz).