Belleview Clinic Service Outage

Incident Report for CU Anschutz OIT | CU Denver OIT

Resolved

At 11:08pm on 3/14/25, power was restored to the Belleview Clinic and ISS personnel verified that network connectivity was restored to normal functionality.
Posted Mar 15, 2025 - 08:25 MDT

Investigating

At 9:17pm, ISS personnel were notified via monitoring of a provider outage causing service impact to the Belleview Clinic. ISS personnel are continuing to monitor the situation and will verify connectivity when vendor services are recovered.
Posted Mar 14, 2025 - 21:54 MDT
This incident affected: Other Systems and Services.