Service Disruption: Parker Perinatal Center Network Outage

Incident Report for CU Anschutz ISS and CU Denver OIT

Resolved

This incident has been resolved.
Posted Sep 09, 2026 - 21:07 MDT

Monitoring

Information Strategy and Services (ISS) has identified the cause of the service disruption.

What service is affected: Network Access

What fix has been applied: Xcel restored power to the building.

Workarounds (if any): none

ISS will continue to monitor the service for full stability and service restoration.

Incident: 3088697
Posted Sep 09, 2026 - 15:25 MDT

Identified

Information Strategy and Services (ISS) has identified the cause of the service disruption and is working on a resolution with the power vendor.

What service is affected: Network Access

What is the issue: Network Access Unavailable

Who is impacted: All users at the Parker Perinatal Center and Parker Alpine Building

Workarounds (if any): none

Thank you for your patience while our team works on resolving this as quickly as possible.

Incident: 3088697
Posted Sep 09, 2026 - 12:44 MDT

Update

We are continuing to investigate this issue.
Posted Sep 09, 2026 - 11:36 MDT

Investigating

Information Strategy and Services (ISS) is aware of and currently investigating a service disruption.

What service is affected: Wifi and Plug In Network Access

What is the issue: Network Access Unavailable

Who is impacted: All users at the Parker Perinatal Center

Workarounds (if any): non

Thank you for your patience while our team works on identifying the cause and resolving it as quickly as possible.

Incident:3088697
Posted Sep 09, 2026 - 11:30 MDT
This incident affected: Network Services (Off-Site Location).