Service Disruption: Power Outage Impacting Network Activity at the CU South Denver Location

Incident Report for CU Anschutz ISS and CU Denver OIT

Resolved

ISS has determined that service has been fully restored.

What service was affected: Network services at CU Denver South location.

What is the resolution: Services impacted by a power outage and power was restored.

If you are still experiencing service degradation after this resolution, please contact the Service Desk at 303-724-4357.

Incident: 3073822
Posted Jul 01, 2026 - 21:17 MDT

Monitoring

ISS has identified the cause of the service disruption.

What service is affected: All networking services at CU Denver South location.

What fix has been applied: Power restored.

Workarounds (if any): None.

ISS will continue to monitor the service for full stability and service restoration.

Incident: 3073822
Posted Jul 01, 2026 - 19:18 MDT

Investigating

ISS is aware of and currently investigating a service disruption.

What service is affected: All network services

What is the issue: Power outage at location

Who is impacted: CU South Denver location classes in-progress

Workarounds (if any): None

Thank you for your patience while our team works on identifying the cause and resolving it as quickly as possible.

Incident:
Posted Jul 01, 2026 - 16:36 MDT
This incident affected: Network Services (Off-Site Location).