Access Issue with Azure Services

Incident Report for CU Anschutz OIT | CU Denver OIT

Resolved

This incident has been resolved.
Posted Mar 31, 2025 - 16:45 MDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 31, 2025 - 12:24 MDT

Investigating

We are aware of an issue where some users are having trouble accessing content through Azure services due to a security feature in Windows. Our team is working hard to fix this problem as quickly as possible. We apologize for any inconvenience and appreciate your patience. We will provide updates as soon as we have more information.
Posted Mar 31, 2025 - 12:06 MDT
This incident affected: Other Systems and Services.