Network Instability – Education 2 North Building (P28)

Incident Report for CU Anschutz ISS and CU Denver OIT

Resolved

ISS personnel have continued to monitor network stability, and this issue has been resolved. Ticket #505764.
Posted Feb 18, 2026 - 16:22 MST

Monitoring

Education 2 North network stability has been restored, and ISS personnel will monitor the results. Ticket #505764.
Posted Feb 17, 2026 - 17:52 MST

Investigating

ISS personnel are investigating network instability in the CU Anschutz Education 2 North Building. Users may experience a loss of network connectivity on Wi-Fi and sporadic loss of connection on wired ports. ISS is currently working to determine the root cause and an update will be posted once it is identified. Ticket #505764.
Posted Feb 17, 2026 - 14:07 MST
This incident affected: Network Services (CU Anschutz).