Call Center Service Impact

Incident Report for CU Anschutz OIT | CU Denver OIT

Resolved

The issue concerning call center stability yesterday was due to a planned change that completed as expected. Services were working normally, and users that were impacted were remediated via the pre-defined process.
Posted Oct 16, 2025 - 11:30 MDT

Monitoring

Impacted users were escalated to our ISS Telephony personnel and issues were quickly resolved. We are continuing to monitor closely for any additional reports or issues. This ticket will remain in a monitoring status until 10/16/2025. Ticket # 480284.
Posted Oct 15, 2025 - 14:31 MDT

Investigating

Users across multiple call centers reporting issues with calls dropping. ISS is investigating service impacts to our Call Center Service. Ticket # 480284.
Posted Oct 15, 2025 - 09:42 MDT
This incident affected: Telephone Services (CU Anschutz, CU Denver).