TEST Status Website Integration - No Current Outage

Incident Report for CU Anschutz ISS and CU Denver OIT

Resolved

This incident has been resolved.
Posted Dec 05, 2025 - 09:57 MST

Update

We are continuing to investigate this issue.
Posted Dec 05, 2025 - 09:47 MST

Investigating

There is no outage. We are currently testing the website integration between StatusPage and our battery page in Sitefinity.
Posted Dec 05, 2025 - 09:44 MST
This incident affected: Other Systems and Services.