Network connectivity/Wifi problems in ED2N

Incident Report for CU Anschutz ISS and CU Denver OIT

Resolved

This incident has been resolved.
Posted Jan 26, 2026 - 14:55 MST

Investigating

There have been reports of network connectivity problems in ED 2 North. ISS is currently investigating.
Posted Jan 26, 2026 - 14:03 MST
This incident affected: Network Services (CU Anschutz).