Authentication services: Password reset issues.

Incident Report for CU Anschutz OIT | CU Denver OIT

Resolved

This incident has been resolved. Ticket 470823.
Posted Sep 05, 2025 - 12:01 MDT

Monitoring

A fix has been implemented and we are monitoring the results. Ticket 470823.
Posted Sep 05, 2025 - 11:14 MDT

Investigating

OIT teams are currently investigating password reset within authentication services. Ticket 470823.
Posted Sep 05, 2025 - 11:08 MDT
This incident affected: Authentication Services.