Access to iLab scheduling / billing application issue

Incident Report for CU Anschutz OIT | CU Denver OIT

Resolved

Additional monitoring has confirmed normal functioning of the iLabs application. The incident report will be generated within a business day.
Posted Mar 18, 2025 - 17:12 MDT

Monitoring

At 11am today, our iLab vendor implemented a configuration fix, and we verified that access to iLabs is working normally. We are continuing to monitor the application functionality and will resolve this incident at COB if the service is still working normally.
Posted Mar 18, 2025 - 13:26 MDT

Update

ISS personnel continue to work with our iLabs vendor on determining cause to the access interruption. More information to come.
Posted Mar 18, 2025 - 08:42 MDT

Investigating

Users may be experiencing issues in accessing the iLab scheduling / billing application. IT personnel have been escalated and they are working to resolve at this time.
Posted Mar 17, 2025 - 11:20 MDT
This incident affected: Other Systems and Services.