UCDAccess Portal: Service access interruption

Incident Report for CU Anschutz ISS and CU Denver OIT

Update

UIS is actively working to identify the cause of the disruption. They will provide an approximate update by 7:30 AM/MST on 2/20, or sooner if significant progress is made. #506446
Posted Feb 19, 2026 - 22:42 MST

Update

ISS Operations Teams continue to work with UIS to investigate the incident currently affecting the UCDAccess Portal. Users may continue to experience unexpected latency or errors when attempting to access the portal as the investigation remains in progress. We will provide an update when any significant changes occur or as new information becomes available. #506446
Posted Feb 19, 2026 - 19:00 MST

Investigating

ISS Operations Teams are working with UIS to investigate an incident affecting the UCDAccess Portal. Users may experience unexpected latency or errors when attempting to access the portal. #506446
Posted Feb 19, 2026 - 16:49 MST
This incident affects: Authentication Services.