Upon further testing ability to generate and access reports via Oncore DataMart were successful demonstrating full resolution of this issue. Teams are continuing to work with our vendor to prevent reoccurrence.
Posted Nov 14, 2024 - 09:05 MST
Investigating
The previous configuration change has not fully resolved the report access issue. Teams are engaged and we have reached out to our partners for escalation paths.
Posted Nov 12, 2024 - 16:09 MST
Monitoring
ISS personnel has implemented a configuration change that has allowed normal connection to OnCore DataMart reports. The team is continuing to test and monitor for any instability before moving this to a resolved state.
Posted Nov 12, 2024 - 12:42 MST
Investigating
Some users are experiencing issues in attempting to connect to Oncore DataMart reports. ISS personnel is investigating and working to resolve.
Posted Nov 12, 2024 - 11:01 MST
This incident affected: Other Systems and Services.