Room Scheduler Slowness and Panel Issues

Incident Report for CU Anschutz ISS and CU Denver OIT

Resolved

Room scheduling system (EMS) is functioning normally since vendor applied configuration fix, and room panels were reconnected. Incident report will be generated within a business day.
Posted Apr 07, 2026 - 09:50 MDT

Monitoring

Our Room Scheduling vendor applied a fix addressing the responsiveness and slowness issues.  ISS personnel have verified that room scheduling panels are now displaying reservation information and continue monitoring for any service anomalies.
Posted Apr 06, 2026 - 16:22 MDT

Investigating

Some users may experience a delay in responsiveness while using the EMS room scheduling system and EMS room scheduling panels are not displaying reservation information. ISS personnel are investigating the issue.
Posted Apr 06, 2026 - 08:44 MDT
This incident affected: Other Systems and Services.