Service Disruption: REDCap (Research Electronic Data Capture)

Incident Report for CU Anschutz ISS and CU Denver OIT

Update

ISS is aware of and currently investigating a service disruption.

What service is affected: REDCap (Research Electronic Data Capture)

What is the issue: REDCap website (https://redcap.ucdenver.edu/) is returning an error upon access.

Who is impacted: All REDCap users

Workarounds (if any): There is a workaround in place

Thank you for your patience while our team works on identifying the root cause. There is a workaround in place and the site is accessible. ISS is still working on a pemanent resolution.

Incident: 3073986
Posted Jul 02, 2026 - 20:32 MDT

Investigating

ISS is aware of and currently investigating a service disruption.

What service is affected: REDCap (Research Electronic Data Capture)

What is the issue: REDCap website (https://redcap.ucdenver.edu/) is returning an error upon access.

Who is impacted: All REDCap users

Workarounds (if any): None known.

Thank you for your patience while our team works on identifying the cause and resolving it as quickly as possible.

Incident: 3073986
Posted Jul 02, 2026 - 12:45 MDT
This incident affects: Other Systems and Services.