Intermitent login problems

Incident Report for CU Anschutz ISS and CU Denver OIT

Resolved

This incident has been resolved.
Posted Apr 23, 2026 - 14:10 MDT

Monitoring

Our vendor (Oracle) has made a change to address our intermittent login problems.
Posted Apr 23, 2026 - 11:39 MDT

Investigating

We have had reports of login problems when accessing single sign-on applications including VPN, the portal, and other services. ISS is currently investigating. If you encounter the error, please refresh your window and try again.
Posted Apr 23, 2026 - 07:50 MDT
This incident affected: Authentication Services.