Network Outage - ObGyn Clinic
Incident Report for CU Anschutz OIT | CU Denver OIT
Resolved
All services have been restored at the clinic.
Posted Mar 20, 2024 - 09:33 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 19, 2024 - 22:13 MDT
Identified
The cause of this outage has been identified and we are working with our vendor on timing for resolution
Posted Mar 19, 2024 - 18:33 MDT
Update
We are continuing to investigate this issue.
Posted Mar 19, 2024 - 17:45 MDT
Investigating
Equipment failure at the offsite clinic located at 4500 9th Avenue, resulting in network outage for the clinic. ISS staff currently en route to location to diagnose and replace equipment. MI# 345594
Posted Mar 19, 2024 - 09:14 MDT
This incident affected: Network Services (Off-Site Location).