Partial Network Outage - Research 2 (RC2) - 8th Floor

Incident Report for CU Anschutz ISS and CU Denver OIT

Resolved

ISS personnel identified and resolved a hardware issue restoring full functionality of the network on the 8th floor of Research 2.
Posted Jan 05, 2026 - 13:21 MST

Investigating

ISS personnel are investigating a partial network outage on the 8th floor of the Research 2 tower (RC2).
Posted Jan 05, 2026 - 10:16 MST
This incident affected: Network Services (CU Anschutz).