Power at the Tivoli building is currently down. AHEC facilities has been notified and is on their way to the site. OIT will follow up in the morning to ensure restoration of all network services.
Incident Report for CU Anschutz OIT | CU Denver OIT
Resolved
OIT has confirmed that network services have been restored.
Posted Dec 10, 2023 - 12:02 MST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 09, 2023 - 22:23 MST
This incident affected: Network Services (CU Denver).