Email Sending Issues
Incident Report for CU Anschutz OIT | CU Denver OIT
Resolved
Technical staff have worked with the email service vendor, tested and implemented a resolution. A major incident report will be sent within 1 business day.
Posted Jan 24, 2024 - 19:41 MST
Update
We are continuing to investigate this issue.
Posted Jan 24, 2024 - 16:53 MST
Investigating
Technical staff are investigating the issue. More details will be provided as soon as they are discovered. MI# 333514
Posted Jan 24, 2024 - 16:31 MST
This incident affected: Email.