Intermittent login/authentication problems

Incident Report for CU Anschutz ISS and CU Denver OIT

Resolved

This incident has been resolved.
Posted Apr 28, 2026 - 14:12 MDT

Monitoring

Upon investigation, ISS has determined that only a small subset of users were impacted by this outage. The problem has been identified and we are working towards resolution for the remaining accounts that are still having authentication issues.
Posted Apr 28, 2026 - 12:47 MDT

Investigating

ISS is investigating intermittent login/authentication issues that are impacting multiple services.
Posted Apr 28, 2026 - 11:42 MDT
This incident affected: Authentication Services.