Performance Issues at Off-Campus Clinics

Incident Report for CU Anschutz OIT | CU Denver OIT

Resolved

This incident has been resolved.
Posted Apr 01, 2025 - 17:05 MDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 31, 2025 - 11:19 MDT

Investigating

We are currently experiencing sporadic performance issues affecting users across multiple locations. Our IT team is actively investigating the cause and working to resolve the problem as quickly as possible.
Posted Mar 31, 2025 - 10:04 MDT
This incident affected: Network Services (Off-Site Location) and Other Systems and Services.