Network Outage RC2 Mezzanine

Incident Report for CU Anschutz ISS and CU Denver OIT

Resolved

The network services have been restored.
Posted Dec 16, 2025 - 11:47 MST

Investigating

We are investigating a network outage on the mezzanine level of RC2.
Posted Dec 16, 2025 - 08:32 MST
This incident affected: Network Services (CU Anschutz).