Authentication Outage
Incident Report for CU Anschutz OIT | CU Denver OIT
Resolved
This incident has been resolved.
Posted Mar 27, 2024 - 12:09 MDT
Identified
We are still experiencing an intermittent authentication outage, which may cause difficulties for users trying to log in. However, once users have successfully authenticated, their sessions remain stable and unaffected by the ongoing authentication interruptions.
Posted Mar 26, 2024 - 13:55 MDT
Investigating
We are currently investigating this issue.
Posted Mar 26, 2024 - 13:38 MDT
This incident affected: Authentication Services, Email, Canvas and Network Services (CU Anschutz, CU Denver).