Network Outage - City Heights resident hall

Incident Report for CU Anschutz ISS and CU Denver OIT

Resolved

After a period of investigation, technical staff have determined that this issue is not due to a systemic issue. No other impact has been experienced by users.
Posted Nov 19, 2025 - 18:04 MST

Update

We are continuing to investigate this issue.
Posted Nov 19, 2025 - 14:34 MST

Investigating

Technical staff are investigating and will provide updates as they are known. Ticket #488178.
Posted Nov 19, 2025 - 14:27 MST
This incident affected: Network Services (CU Denver).