Degraded Service: MyAccount Authentication Services

Incident Report for CU Anschutz ISS and CU Denver OIT

Resolved

This incident has been resolved.
Posted Apr 29, 2026 - 16:35 MDT

Monitoring

ISS has implemented changes to restore these services.
Posted Apr 29, 2026 - 15:50 MDT

Investigating

ISS is investigating reports regarding degraded service response for these MyAccount service offerings: Password Reset, Claim Account, Forgot Username
Posted Apr 29, 2026 - 10:29 MDT
This incident affected: Authentication Services.