Authentication Services: Log In Issues

Incident Report for CU Anschutz ISS and CU Denver OIT

Monitoring

Log in issues have been resolved. ISS personnel are monitoring the results. Ticket #488513
Posted Nov 21, 2025 - 08:23 MST

Update

We are continuing to investigate this issue.
Posted Nov 20, 2025 - 17:10 MST

Investigating

Some users are experiencing sporadic issues while attempting to log in to university resources. ISS is currently working to determine the root cause and an update will be posted once it is identified. Ticket #488513
Posted Nov 20, 2025 - 15:45 MST
This incident affects: Authentication Services.