Partial network failure in Fitzsimons Building Data Center
Incident Report for CU Anschutz OIT | CU Denver OIT
Resolved
OIT has replaced the failing hardware and migrated individual servers to upgrade their connections. All services have been restored.
Posted Nov 18, 2022 - 15:17 MST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 18, 2022 - 15:01 MST
Investigating
Symptoms indicate a failure in one of the network routers that support research and locally hosted servers in the Fitzsimons Building data center environment. Network engineers are working with onsite staff to address the issue.
Posted Nov 18, 2022 - 10:55 MST
This incident affected: Network Services (CU Anschutz).